Partial Disruption in novaCLOUD SaaS Infrastructure

Incident Report for novalink statuspage

Resolved

This incident has been resolved. All services are running as expected again. We apologise for the inconvenience and thank you for your understanding.
Posted Jun 23, 2026 - 11:52 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jun 22, 2026 - 19:07 UTC

Identified

The issue has been identified. The operation of the alarm service is guaranteed at all times.
Posted Jun 22, 2026 - 13:01 UTC

Investigating

Some services are currently not functioning as usual. We are investigating the problem and working on a solution.

Affected services:
- Web Interface login
- Mobile Client communication
- novaCONNECTOR communication

Next update:
The status will be updated as soon as new information is available or the fault has been resolved. We apologise for the inconvenience.
Posted Jun 22, 2026 - 12:44 UTC
This incident affected: novaCLOUD SaaS (novaCLOUD SaaS Instance: c4m3).