Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jun 25, 2026 - 18:30 UTC
Scheduled
During the planned maintenance periods, an infrastructure update is being carried out.
Access to the instance is briefly interrupted. The operation of the alarm service is guaranteed at all times. Short delays may occur due to the restart of individual services.
Posted Jun 22, 2026 - 12:00 UTC
This scheduled maintenance affected: novaCLOUD SaaS (novaCLOUD SaaS Instance: c4m3).